Forum graphics problems

This is the place to put your ideas about what you want to see on the website
Post Reply
tanae
Posts: 604
Joined: Mon May 05, 2008 10:35 am

Forum graphics problems

Post by tanae » Tue Dec 16, 2008 9:15 am

Is anyone else having problems with the forum loading up? When I go to the website now there are no graphics at all-only text, though the pretty pictures do come back if I select a specific thread-I thought it was just my dodgy apple notebook failing (again) this morning, but the same thing seems to be happening on my work computor

(not that I am browsing the forum at work as that would be naughty-a friend of mine with much poorer work ethics than myself told me that this was the case-honist 0:)

Any ideas what might be wrong?

OmerO
Posts: 5368
Joined: Tue May 04, 2004 11:00 pm
Warcraft: Drohmar, Ohmar, Furion, Ohmer, Omaro, Piam,
Location: Leiden

Re: Forum graphics problems

Post by OmerO » Tue Dec 16, 2008 9:22 am

think one of the themes went bust.. go to your profile, and change it. Minor puzzle, as the profile page has the same problem as the main one ;)
Everything is proceeding as I have foreseen. sidious:

Parmenion's actual postcount: 32

User avatar
Spiritlevel
Posts: 3103
Joined: Tue Oct 09, 2007 5:11 pm
Warcraft: Spiritlevel, Mordant, Vybbro, Effite, Sanctimonius, Irrelevant
Location: Leeds, UK
Contact:

Re: Forum graphics problems

Post by Spiritlevel » Tue Dec 16, 2008 9:33 am

Thanks Ohmar - that did the trick.
Aegrescit Medendo

tanae
Posts: 604
Joined: Mon May 05, 2008 10:35 am

Re: Forum graphics problems

Post by tanae » Tue Dec 16, 2008 10:33 am

Sorry to be a bit thick but I am not great with this sort of thing-how exactly do I 'change it' I have gone into the profile bit but not sure where to go from there.

Thanks for your help

OmerO
Posts: 5368
Joined: Tue May 04, 2004 11:00 pm
Warcraft: Drohmar, Ohmar, Furion, Ohmer, Omaro, Piam,
Location: Leiden

Re: Forum graphics problems

Post by OmerO » Tue Dec 16, 2008 10:40 am

it's under "Board Preferences", change the selectbox labelled "Board style"
Everything is proceeding as I have foreseen. sidious:

Parmenion's actual postcount: 32

tanae
Posts: 604
Joined: Mon May 05, 2008 10:35 am

Re: Forum graphics problems

Post by tanae » Tue Dec 16, 2008 11:37 am

\o/

Thanks for the help

User avatar
Cylindric
Posts: 6885
Joined: Mon Jan 19, 2004 12:00 am
Warcraft: Cylgar, Cylindric
Location: Surrey
Contact:

Re: Forum graphics problems

Post by Cylindric » Tue Dec 16, 2008 3:02 pm

No idea what's causing this, must be something odd happening to the default theme.
Cylindric

User avatar
Kaerathas
Posts: 5347
Joined: Thu Jan 26, 2006 12:00 am
Warcraft: Zalanth, Bledri, Kaerbear, Wischard
BattleTag: Zalanth#2795
Location: South Wales
WoW character race: Pandaren
WoW character class: Shaman
WoW character gender: Male
WoW character level: 110
WoW character guild: Sunfall

Re: Forum graphics problems

Post by Kaerathas » Tue Dec 16, 2008 3:17 pm

I reset to prosilver for now \o

OmerO
Posts: 5368
Joined: Tue May 04, 2004 11:00 pm
Warcraft: Drohmar, Ohmar, Furion, Ohmer, Omaro, Piam,
Location: Leiden

Re: Forum graphics problems

Post by OmerO » Tue Dec 16, 2008 3:19 pm

Cylindric wrote:No idea what's causing this, must be something odd happening to the default theme.
did you spill curry into the server again?
Everything is proceeding as I have foreseen. sidious:

Parmenion's actual postcount: 32

Post Reply